Evotel - Cottswold Fenns/Malvern Heights – Incident details

Experiencing minor outage

Cottswold Fenns/Malvern Heights

Resolved
Major outage
Started about 2 months agoLasted about 2 hours

Affected

KwaZulu-Natal

Major outage from 4:01 PM to 6:03 PM

Cottswold Fenns

Major outage from 4:01 PM to 6:03 PM

Malvern Heights

Major outage from 4:01 PM to 6:03 PM

Updates
  • Resolved
    Resolved

    🚨Linklayer Notice🚨

    Malvern Heights

    Cottswold Fenn

    Service to the area has restored. Thank you for your patience.

  • Investigating
    Investigating

    🚨Linklayer Notice🚨

    Malvern Heights

    Cottswold Fenn

    Your area is impacted by a network service outage. Our technicians are investigating the cause and more information will be shared at the time indicated below.

    Next Update: 8PM