Evotel - Middleburg Break – Incident details

Experiencing minor outage

Middleburg Break

Identified
Major outage
Started about 4 hours ago

Affected

Mpumalanga

Partial outage from 7:57 AM to 12:00 AM

Middelburg

Partial outage from 7:57 AM to 12:00 AM

Updates
  • Update
    Update

    🚨 Evotel Notice 🚨

    Middleburg

    Our team is on site is almost done prepping the joint as part of the ongoing repair process in the affected area. Steady progress is being made and the team remains fully committed to restoring all affected connections as quickly and safely as possible. We sincerely appreciate your patience and understanding during this time. Further updates will be shared as work continues.

    Next Update: 5PM

  • Identified
    Identified

    🚨 Evotel Notice 🚨

    Middleburg

    Our team is aware of the network disruption and has identified a damaged cable affecting service in the area. Repairs are now underway, and our team is actively trenching to reach and restore the affected section as quickly as possible. We are working to stabilise the connection for all impacted lines.

    We appreciate your patience and understanding during this time. Further updates will be shared accordingly.

    Next Update: 2PM

  • Investigating
    Investigating

    🚨 Evotel Notice🚨

    Middleburg

    Our team is aware of the network disruption and is still actively investigating to restore a stable connection as quickly as possible to all affected lines in the area. We appreciate your patience and understanding. Further updates will be shared accordingly.

    Next Update: 11AM