Evotel - LinkLayer Notice Malvern Heights – Incident details

Experiencing partial outage

LinkLayer Notice Malvern Heights

Resolved
Operational
Started 25 days agoLasted 43 minutes

Affected

KwaZulu-Natal

Major outage from 6:28 AM to 7:10 AM

Malvern Heights

Major outage from 6:28 AM to 7:10 AM

Updates
  • Resolved
    Resolved

    🚨 LinkLayer Notice🚨

    Malvern Heights

    Service to the area has restored. Thank you for your patience.

  • Investigating
    Investigating

    🚨 LinkLayer Notice 🚨

    Malvern Heights

    Our team is still actively investigating the fault affecting connectivity in the area. Technicians are working to identify the cause of the issue and restore services as quickly as possible. We understand the inconvenience this may be causing and sincerely appreciate your patience and understanding during this time. Further updates will be provided as soon as more information becomes available.

    Next update: 11AM