Evotel - Upington Speed Issues – Incident details

Experiencing partial outage

Upington Speed Issues

Resolved
Operational
Started 16 days agoLasted about 5 hours

Affected

Northern Cape

Degraded performance from 1:29 PM to 5:58 PM

Upington

Degraded performance from 1:29 PM to 5:58 PM

Updates
  • Resolved
    Resolved

    🚨 Evotel Notice🚨

    Upington

    Service to your area has been restored. Thank you for your patience.

  • Identified
    Identified

    🚨 Evotel Notice🚨

    Upington

    Our team is still working on resolving packet losses affecting the network in community. We apologise for the inconvenience and assure all clients that that restoring full service is our priority.

    Next Update: 20:00

  • Investigating
    Investigating

    🚨 Evotel Notice🚨

    Upington

    We are aware of the degraded network performance of the network in the area. Our team is working on resolving these packet losses and restoring full service as quickly as possible.

    Next Update: 17:00