Evotel - Upington Break – Incident details

Experiencing partial outage

Upington Break

Identified
Partial outage
Started about 7 hours ago

Affected

Northern Cape

Partial outage from 12:07 PM to 12:00 AM

Upington

Partial outage from 12:07 PM to 12:00 AM

Updates
  • Identified
    Identified

    🚨 Evotel Notice🚨

    Upington

    Our team is still actively working on resolving the current service issue. We would also like to inform affected clients that work is currently underway on two DC cables as part of the restoration process. Our team is doing everything possible to complete the repairs and restore stable services as quickly as possible. We sincerely apologise for the inconvenience caused and appreciate your patience and understanding while our technicians continue working to resolve the matter.

    Next Update: 20:00

  • Investigating
    Investigating

    🚨 Evotel Notice🚨

    Upington

    Our team is aware of the ongoing connectivity issues in the area and are working to restore all affected lines as soon as possible. We apologise for the inconvenience and assure all clients that that restoring full service is our priority. Further updates will be given at the stipulated times below.

    Next Update: 17:00