Evotel - Verulum Break – Incident details

Verulam experiencing partial outage

Verulum Break

Identified
Partial outage
Started about 8 hours ago

Affected

KwaZulu-Natal

Partial outage from 9:27 AM to 12:00 AM

Verulam

Partial outage from 9:27 AM to 12:00 AM

Updates
  • Identified
    Identified

    🚨 Linklayer Notice🚨

    Verulam

    Our technical team has identified the cause of the network disruption as a damaged cable. The team is currently on-site assessing the extent of the damage and preparing to begin restoration work to restore services as quickly as possible.

    Next update: 5PM

  • Investigating
    Investigating

    🚨 Linklayer Notice🚨

    Verulam

    We are aware of the network disruption currently affecting some clients within the community. Our technical team is actively investigating the cause of the issue, and restoration efforts will commence as soon as the fault has been identified and assessed.

    Next update: 2PM