Evotel - Verulum Break – Incident details

Verulam experiencing major outage

Verulum Break

Identified
Major outage
Started about 10 hours ago

Affected

KwaZulu-Natal

Major outage from 8:37 AM to 12:00 AM

Verulam

Major outage from 8:37 AM to 12:00 AM

Updates
  • Update
    Update

    🚨Linklayer Notice🚨

    Verulam

    Our technical team remains on-site and restoration efforts are progressing well. The installation of the new fibre cable has been completed, and the team has now begun the splicing process to reconnect the affected network infrastructure.

    Next update : 8PM

  • Identified
    Identified

    🚨Linklayer Notice🚨

    Verulam

    Our technical team remains on-site and restoration efforts are now underway. Civil works teams are on the ground assisting with the repair process to ensure the damaged infrastructure is restored as quickly and safely as possible.

    Next update : 5PM

  • Investigating
    Investigating

    🚨Linklayer Notice🚨

    Verulam

    Our technical team has identified a damaged fibre cable, caused by ongoing municipal water maintenance work, as the source of the network disruption. The team remains on-site and is ready to commence repairs as soon as the municipality has completed its work and the affected area becomes accessible.

    Next update : 2PM