Evotel - Kroondal Outage – Incident details

Experiencing partial outage

Kroondal Outage

Identified
Major outage
Started about 6 hours ago

Affected

North West

Major outage from 12:04 PM to 12:00 AM

Kroondal

Major outage from 12:04 PM to 12:00 AM

Updates
  • Identified
    Identified

    🚨 Evotel Notice🚨

    Kroondal

    Our team is currently monitoring all affected lines to ensure that connectivity remains stable following the restoration work. Ongoing checks are being conducted to verify network performance and address any issues that may arise.

    We appreciate your patience and cooperation. Further updates will be provided should there be any changes.

    Next Update: 20:00

  • Investigating
    Investigating

    🚨 Evotel Notice🚨

    Kroondal

    The affected link is currently intermittent resulting in unstable connectivity and occasional service disruptions for some customers. Our technical teams are actively monitoring the link and investigating the root cause to stabilise the connection and restore full service reliability. We understand the inconvenience this may cause and appreciate your patience while we work to resolve the issue. Further updates will be provided as they become available.

    Next Update: 17:00