Evotel - Tongaat Outage – Incident details

Experiencing partial outage

Tongaat Outage

Resolved
Operational
Started 6 days agoLasted about 6 hours

Affected

KwaZulu-Natal

Major outage from 9:06 AM to 2:57 PM

Tongaat

Major outage from 9:06 AM to 2:57 PM

Updates
  • Resolved
    Resolved

    🚨 LinkLayer Notice 🚨

    Tongaat

    All services in the area have been successfully restored. Thank you for your patience.

  • Identified
    Identified

    🚨LinkLayer Notice 🚨

    Tongaat

    The fault is currently under investigation. Our technical team is actively working to identify the cause of the issue and determine the necessary steps to restore services.

    We understand the inconvenience this may cause and appreciate your patience while investigations are underway. Further updates will be provided as soon as more information becomes available.

    Next update: 17:00

  • Investigating
    Investigating

    🚨LinkLayer Notice 🚨

    Tongaat

    Our team is aware of the ongoing outage in the area and are working to fix it as soon as possible. We sincerely apologise for the downtime. Further updates will follow at the given times below.

    Next update: 14:00