Evotel - Saltrock Outage – Incident details

Saltrock experiencing major outage

Saltrock Outage

Investigating
Major outage
Started about 11 hours ago

Affected

KwaZulu-Natal

Major outage from 7:25 AM to 12:00 AM

Saltrock

Major outage from 7:25 AM to 12:00 AM

Updates
  • Update
    Update

    🚨Linklayer Notice 🚨

    Saltrock

    Our technical team is on the ground working on restoring service to the community. We apologise for the inconvenience this has caused nd assure clients that restoring service is our priority.

    Next update: 2PM

  • Investigating
    Investigating

    🚨Linklayer Notice 🚨

    Saltrock

    We are aware of the network disruption affecting the community. Our technical team is en-route to investigate the cause and begin restoration efforts.

    Next update: 11AM