Evotel - Dawn Park Outage – Incident details

Experiencing partial outage

Dawn Park Outage

Resolved
Operational
Started about 13 hours agoLasted about 5 hours

Affected

Gauteng

Major outage from 6:58 AM to 12:01 PM

Dawn Park

Major outage from 6:58 AM to 12:01 PM

Updates
  • Resolved
    Resolved

    🚨 Evotel Notice 🚨

    Dawn Park

    Service to the area has been restored. Thank you for your patience.

    If you are still offline, please log a ticket using this link and our Support Team will assist you:

    https://evotel.co.za/contact-us/

  • Identified
    Identified

    🚨Evotel Notice🚨

    Dawn Park

    Our civil team is currently on site replacing the damaged chamber coping and lid as part of the ongoing repair work. The team is working as quickly and safely as possible to complete the repairs and minimise any further delays. We appreciate your patience and understanding while these works are underway. Further updates will be shared as progress is made.

    Next update: 14:00

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Dawn Park

    Our team is currently on site carrying out splicing work as part of the restoration process. This is an important step towards reinstating network services in the affected area.

    We appreciate your patience and understanding while our team works to restore connectivity as quickly and safely as possible. Further updates will be shared as progress is made.

    Next update: 11:00