Welkom Outage

Resolved
Partial outage
Started 18 days ago Lasted about 8 hours

Affected

Free State
Welkom
Updates
  • Resolved
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Welkom - Dagbreek

    Splicing has completed and all clients have been restored. Thank you.

  • Monitoring
    Monitoring

    🚨Evotel Notice🚨


    Welkom - Dagbreek


    Splicing is underway to restore connection. We currently anticipate restoration in the early evening, but we will keep the community updated of any delays.


    Next update: 5PM.

  • Identified
    Identified

    🚨Evotel Notice🚨

    Welkom - Dagbreek

    Technicians have identified the break and repairs will begin shortly. The site is currently being prepped. Thank you for your patience.

    Next update: 2PM.

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Welkom

    Technicians are investigating the cause of the isolated outage in Welkom. We apologise for this disruption to service.

    Next update: 11AM.