Evotel - Virginia Break – Incident details

Virginia Break

Resolved
Partial outage
Started 2 days agoLasted about 20 hours

Affected

Free State

Partial outage from 9:59 AM to 5:31 AM

Virginia

Partial outage from 9:59 AM to 5:31 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Virginia

    The connection in your area has been restored.

    Thank you for your patience during this downtime.

  • Identified
    Update

    🚨Evotel Notice🚨

    Virginia

    We are aware of the break affecting clients in Virginia.

    Our team has identified a damaged pole and repairs are ongoing. We hope to have the connection restored soon.

    Next update: 8am

  • Identified
    Identified

    🚨Evotel Notice🚨

    Virginia

    We are aware of the break affecting clients in Virginia.

    Our team has identified a damaged pole and we hope to have the connection restored soon.

    Next update: 5pm