Evotel - Odendaalsrus, Riebeeckstad & Welkom Speed issues – Incident details

Experiencing minor outage

Odendaalsrus, Riebeeckstad & Welkom Speed issues

Monitoring
Degraded performance
Started 1 day ago

Affected

Free State

Major outage from 12:06 PM to 12:36 PM, Operational from 12:06 PM to 12:37 PM, Degraded performance from 12:36 PM to 12:00 AM

Odendaalsrus

Major outage from 12:06 PM to 12:36 PM, Degraded performance from 12:36 PM to 12:00 AM

Riebeeckstad

Operational from 12:06 PM to 12:47 PM, Degraded performance from 12:47 PM to 12:00 AM

Welkom

Operational from 12:06 PM to 12:37 PM, Degraded performance from 12:37 PM to 12:00 AM

Updates
  • Update
    Update

    🚨 Evotel Notice🚨

    Odendaalsrus

    Welkom

    Riebeeckstad

    We are aware that your internet connection may be slower and our team is working on it.

    Next Update: 5pm

  • Update
    Update

    🚨 Evotel Notice🚨

    Odendaalsrus

    Welkom

    Riebeeckstad

    We are aware that your internet connection may be slower and our team is working on it.

    Next Update: 2pm

  • Monitoring
    Monitoring

    🚨 Evotel Notice🚨

    Odendaalsrus

    Welkom

    Riebeeckstad

    We are aware that your internet connection may be slower, and our team is working on it.

    Next Update: 11 am

  • Update
    Update

    🚨 Evotel Notice🚨

    Odendaalsrus

    Welkom

    Riebeeckstad

    We are aware that your internet connection may be slower, and our team is working on it.

    Next Update: 8am

  • Identified
    Identified

    🚨 Evotel Notice🚨

    Odendaalsrus

    Welkom

    Riebeeckstad

    We are aware that your internet connection may be slower, and our team is working on it.

    Next Update: 8pm

  • Update
    Update

    🚨 Evotel Notice🚨

    Odendaalsrus

    Welkom

    Riebeeckstad

    We are aware that your internet connection may be slower and our team is working on it.

    Next Update: 5pm

  • Update
    Update

    🚨 Evotel Notice🚨

    Odendaalsrus
    Welkom

    We are aware that your internet connection may be slower and our team is working on it.

    Next Update: 5pm

  • Update
    Update

    🚨 Evotel Notice🚨

    Odendaalsrus

    We are aware that your internet connection may be slower and our team is working on it.

    Next Update: 5pm

  • Investigating
    Investigating

    🚨 Evotel Notice🚨

    Odendaalsrus

    We are aware that your connection is disrupted and our team is tracing the fault.

    Next Update: 5pm