Evotel - Rustenburg Break – Incident details

Experiencing minor outage

Rustenburg Break

Identified
Partial outage
Started 1 day ago

Affected

North West

Partial outage from 12:07 PM to 12:00 AM

Bergsig

Partial outage from 12:07 PM to 12:00 AM

Protea Park

Partial outage from 12:07 PM to 12:00 AM

Updates
  • Update
    Update

    🚨 Evotel Notice🚨

    Rustenburg

    We are aware that your connection is disrupted and our team is actively working on restoring the network

    Next Update: 5pm

  • Update
    Update

    🚨 Evotel Notice🚨

    Rustenburg

    We are aware that your connection is disrupted and our team is actively working on restoring the network

    Next Update: 5pm

  • Update
    Update

    🚨 Evotel Notice🚨

    Rustenburg

    We are aware that your connection is disrupted and our team is actively working on restoring the network

    Next Update: 2pm

  • Update
    Update

    🚨 Evotel Notice🚨

    Rustenburg

    We are aware that your connection is disrupted, and our team is actively working on restoring the network

    Next Update: 11am

  • Identified
    Identified

    🚨 Evotel Notice🚨

    Rustenburg

    We are aware that your connection is disrupted and our team is actively working on restoring the network

    Next Update: 8am

  • Update
    Update

    🚨 Evotel Notice🚨

    Rustenburg

    We are aware that your connection is disrupted, and our team is tracing the fault.

    Next Update: 8pm

  • Investigating
    Investigating

    🚨 Evotel Notice🚨

    Rustenburg

    We are aware that your connection is disrupted and our team is tracing the fault.

    Next Update: 5pm