Evotel - Witbank - Panorama – Incident details

Panorama experiencing major outage

Witbank - Panorama

Identified
Major outage
Started about 2 hours ago

Affected

Mpumalanga

Major outage from 3:59 PM to 12:00 AM

Panorama

Major outage from 3:59 PM to 12:00 AM

Updates
  • Identified
    Identified

    🚨Evotel Notice🚨

    Witbank

    Technicians are still working to identify the cause of the disruption to service in Panorama. Thank you for your patience as we continue investigations.

    Next update: 8AM

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Witbank

    We apologise for the disruption to service. Our team is working to restore connection to the Panorama region. Thank you for your patience. Updates will be provided at the times indicated below.

    Next update: 8PM