Evotel - Postmasburg Outage – Incident details

Experiencing partial outage

Postmasburg Outage

Identified
Major outage
Started about 7 hours ago

Affected

Northern Cape

Major outage from 7:56 AM to 12:00 AM

Postmasburg

Major outage from 7:56 AM to 12:00 AM

Updates
  • Update
    Update

    🚨Evotel Notice🚨

    Postmasburg

    Extensive evaluations are presently being conducted to determine and address the underlying source of the disruption. Kindly be rest assured that all available capacity has been deployed in an effort to reinforce the network and secure a dependable reinstatement of services. Additional information will be communicated as developments unfold. Thank you for your continued patience.

    Next Update: 20:00

  • Update
    Update

    🚨Evotel Notice🚨

    Postmasburg

    Our technical team remains on site and fully engaged in restoring connectivity to the affected area. We understand the disruption this may have caused and sincerely appreciate your continued patience. Every effort is being made to identify the root cause, implement the necessary corrective measures and stabilise the network as swiftly and efficiently as possible. Further updates will be communicated as progress unfolds.

    Next Update: 17:00

  • Identified
    Identified

    🚨Evotel Notice🚨

    Postmasburg

    Our technical team is currently conducting a thorough investigation into the matter. We appreciate your patience and understanding and will provide further updates on the progress as soon as more information becomes available. Thank you for your patience.

    Next Update: 14:00

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Postmasburg

    Our team is aware of the ongoing outage in your area and are working to fix it as soon as possible. We'll continue to provide updates on the repair progress. Thank you for your patience.

    Next Update: 11:00