Evotel - Various Regions Outages – Incident details

Experiencing partial outage

Various Regions Outages

Monitoring
Major outage
Started 1 day ago

Affected

Free State

Major outage from 9:29 AM to 12:00 AM

Virginia

Major outage from 9:29 AM to 12:00 AM

KwaZulu-Natal

Major outage from 9:29 AM to 12:00 AM

Vryheid

Major outage from 9:29 AM to 12:00 AM

Northern Cape

Major outage from 9:29 AM to 12:00 AM

Postmasburg

Major outage from 9:29 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    🚨Evotel Notice 🚨

    All Networks

    All networks are currently connected, but our team is continuing to monitor stability. We trust service to remain stable during the course of the night, and we will provide further updates if necessary.

    Next update: 8AM or sooner.

  • Identified
    Identified

    🚨 Evotel Notice🚨


    Upington

    Postmasburg

    Vryheid

    Virginia


    Our upstream provider has identified the fault on their network and repairs are underway. We aim to restore stable service as soon as possible. Thank you for your patience during this extended downtime.


    Next update: 8PM

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Vryheid

    Postmasburg

    Virginia

    Our team is aware of the outages affecting clients across various regions. Our technicians are actively working to restore the networks as quickly as possible.

    We sincerely apologise for the inconvenience this has caused and appreciate your patience during this time. Further updates will be provided as they become available.

    Next update: 2PM