Evotel - Ennerdale Break โ€“ Incident details

Lenasia experiencing partial outage

Ennerdale Break

Identified
Partial outage
Started about 8 hours ago

Affected

Gauteng

Partial outage from 9:59 AM to 12:00 AM

Lenasia

Partial outage from 9:59 AM to 12:00 AM

Updates
  • Identified
    Identified

    ๐Ÿšจ Evotel Notice ๐Ÿšจ

    Ennerdale

    Our technicians have identified two damaged feeder cables in your area which has caused clients to go offline. Our technicians are prepping the site, and repairs will begin once this is complete.

    Thank you for your patience.

    Next update: 8AM or sooner.

  • Update
    Update

    ๐Ÿšจ Evotel Notice ๐Ÿšจ

    Ennerdale

    We are currently aware of a network disruption affecting some clients in the area. Our technical team is actively investigating the cause of the issue. Once the root cause has been identified, restoration efforts will begin immediately.

    Please note that current rainfall is delaying restoration efforts, but our team will resume work as soon as conditions allow.

    Next update: 5:00 PM.

  • Investigating
    Investigating

    ๐Ÿšจ Evotel Notice ๐Ÿšจ

    Ennerdale

    We are currently aware of a network disruption impacting some clients in the area. Our technical team is actively investigating the cause of the issue. Once the root cause has been identified, restoration efforts will commence promptly.

    Next update: 2PM