Evotel - Upington Outage – Incident details

Upington experiencing partial outage

Upington Outage

Monitoring
Major outage
Started 1 day ago

Affected

Northern Cape

Major outage from 6:14 AM to 8:46 AM, Partial outage from 8:46 AM to 12:00 AM

Upington

Major outage from 6:14 AM to 8:46 AM, Partial outage from 8:46 AM to 12:00 AM

Updates
  • Update
    Update

    🚨Evotel Notice 🚨

    Upington

    Our technical team is going house-to-house in an effort to restore service to the remaining affected clients. Thank you for your patience.

    Next Update: 08:00

  • Monitoring
    Monitoring

    🚨Evotel Notice 🚨

    Upington

    Our technical team is going house-to-house in an effort to restore service to the remaining affected clients. Thank you for your patience.

    Next Update: 17:00

  • Investigating
    Investigating

    🚨Evotel Notice 🚨

    Upington

    Our technical team is currently investigating additional causes contributing to the ongoing service disruption affecting some community members. While splicing has been successfully completed, we are aware that some clients are still not connected, and we are actively tracing the root cause of the issue.

    Next Update: 14:00

  • Update
    Update

    We imple🚨Evotel Notice 🚨

    Upington

    Our technical team has made significant progress in restoring service to the community. Splicing is complete & team is back on-site working working on restoring service to the remaining affected clients.

    Next Update: 11:00

  • Update
    Update

    🚨Evotel Notice 🚨

    Upington

    Please be advised that our technical team is currently on site conducting fibre splicing as part of ongoing network maintenance and restoration efforts. This process involves carefully joining fibre cables to ensure a stable and high quality connection. We appreciate your patience and understanding during this time. Further updates will be shared as progress is made.

    Next Update: 08:00

  • Identified
    Identified

    🚨Evotel Notice🚨

    Upington

    Repairs are still actively underway on site as our technical team works diligently to resolve the issue and restore full service. We understand how important connectivity is and sincerely apologise for the inconvenience caused. Every effort is being made to complete the work as quickly and efficiently as possible and we truly appreciate your patience and understanding during this time. Further updates will be shared as progress continues.

    Next update: 14:00

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Upington

    Our team is aware of the ongoing outage in your area and are working to restore services as soon as possible. We sincerely apologise for the downtime and will provide updates on the repair progress. Thank you for your patience.

    Next update: 11:00