Evotel - Rustenburg Break โ€“ Incident details

Experiencing minor outage

Rustenburg Break

Identified
Partial outage
Started 2 days ago

Affected

North West

Partial outage from 7:31 AM to 12:00 AM

Bergsig

Partial outage from 7:31 AM to 12:00 AM

Protea Park

Partial outage from 7:31 AM to 12:00 AM

Updates
  • Identified
    Identified

    ๐Ÿšจ Evotel Notice ๐Ÿšจ

    Rustenburg

    Due to the ongoing power outage affecting the community, our technical team is currently unable to verify connectivity for the remaining impacted clients. Splicing of the affected cable has been completed, and once power is restored, our team will proceed with final testing and the restoration of services.

    Next update: Once power restores.

  • Monitoring
    Monitoring

    ๐Ÿšจ Evotel Notice ๐Ÿšจ

    Rustenburg

    Our team continues to face delays as a result of nearby construction work. We apologise for the inconvenience, but our team remains focused on restoring connection as soon as possible. Thank you for your patience.

    Next update: 8AM or sooner.

  • Update
    Update

    ๐Ÿšจ Evotel Notice ๐Ÿšจ

    Rustenburg

    Due to ongoing municipal roadwork in the area, restoration efforts have been delayed. Our technicians remain on-site and have begun the splicing process. Work will continue as soon as it is safe and feasible to proceed.

    Next update: 8PM

  • Identified
    Identified

    ๐Ÿšจ Evotel Notice ๐Ÿšจ

    Rustenburg

    Our team is still on-site working on restoring service to your home. The team is currently pulling and replacing the affected cable. Once this process is complete, splicing will commence. We appreciate your patience while we work on restoring service to your home.

    Next update: 5PM

  • Investigating
    Investigating

    ๐Ÿšจ Evotel Notice ๐Ÿšจ

    Rustenburg

    We are aware of the network disruption affecting some clients in the community. Our team has identified a damaged cable as the cause of the disruption, and our team is on-site preparing to begin splicing to restore connectivity as quickly as possible.

    Next update: 2PM