Evotel - Rustenburg Break – Incident details

Experiencing minor outage

Rustenburg Break

Identified
Major outage
Started 5 days ago

Affected

North West

Partial outage from 6:42 AM to 9:05 AM, Operational from 9:05 AM to 9:05 AM, Partial outage from 9:05 AM to 11:56 AM, Operational from 9:16 AM to 11:56 AM, Major outage from 11:56 AM to 2:45 PM, Partial outage from 11:56 AM to 2:45 PM, Major outage from 2:45 PM to 6:05 PM, Partial outage from 2:45 PM to 9:06 AM, Operational from 9:06 AM to 11:54 AM, Partial outage from 11:54 AM to 12:00 AM

Bergsig

Partial outage from 6:42 AM to 9:05 AM, Operational from 9:05 AM to 9:05 AM, Partial outage from 9:05 AM to 9:16 AM, Operational from 9:16 AM to 11:56 AM, Major outage from 11:56 AM to 6:05 PM, Partial outage from 6:05 PM to 12:00 AM

External Services

Partial outage from 6:42 AM to 9:05 AM, Operational from 9:05 AM to 9:05 AM, Partial outage from 9:05 AM to 9:06 AM, Operational from 9:06 AM to 11:54 AM, Partial outage from 11:54 AM to 12:00 AM

Kroondal

Partial outage from 6:42 AM to 9:05 AM, Operational from 9:05 AM to 9:05 AM, Partial outage from 9:05 AM to 12:00 AM

Protea Park

Partial outage from 6:42 AM to 9:05 AM, Operational from 9:05 AM to 9:05 AM, Partial outage from 9:05 AM to 9:16 AM, Operational from 9:16 AM to 11:56 AM, Major outage from 11:56 AM to 6:05 PM, Partial outage from 6:05 PM to 12:00 AM

Updates
  • Update
    Update

    🚨 Evotel Notice🚨

    Rustenburg

    Our technical team is still on site and have begun restoration efforts. Additional resources have been deployed to support the work, and the team is focused on restoring service as quickly as possible.

    Next Update: 5PM

  • Identified
    Identified

    🚨 Evotel Notice🚨

    Rustenburg

    Our technical team has identified municipal maintenance in the area as the cause of the network disruption. Technicians are on standby and ready to begin restoration work as soon as the municipal activities have been completed.

    Next Update: 2PM

  • Investigating
    Investigating

    🚨 Evotel Notice🚨

    Rustenburg

    Our technical team is back on site and continuing with restoration efforts. We sincerely apologize for the prolonged network downtime and appreciate your patience during this period.

    Next Update: 11AM

  • Monitoring
    Monitoring

    🚨Evotel Notice🚨

    Rustenburg

    Thlabane West

    Our team continues fibre tracing, and repairs will begin tomorrow. We apologise for the extended downtime on the network.

    Next Update: 8AM or sooner.

  • Update
    Update
    🚨

    Evotel Notice

    🚨

    Rustenburg

    Thlabane West

    Our team remains on site and is currently busy tracing as part of the ongoing repair work. This is an important step toward restoring all affected connections as quickly as possible. We appreciate your patience and understanding while progress continues. Further updates will be shared accordingly.

    Next Update: 20:00

  • Update
    Update
    🚨

    Evotel Notice

    🚨

    Rustenburg

    Thlabane West

    Repair work in the area is still underway. Our team remains on site and is working hard to restore all affected connections as soon as possible. We appreciate your patience and understanding while progress continues.

    Next Update: 17:00


  • Identified
    Identified
    🚨

    Evotel Notice

    🚨

    Rustenburg

    Thlabane West

    Our team is currently on site and actively troubleshooting the issue affecting the area. Every effort is being made to identify the cause and restore all impacted connections as quickly as possible. We appreciate your continued patience and understanding during this time. Further updates will be provided as progress continues.

    Next Update: 14:00

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg:

    We currently anticipate reconnection tonight. Delays will be communicated at the times indicated below.

    Investigating:

    Thlabane West

    Service Restored:

    Safari Tuine

    Oos-Einde

    Kroondal

    Protea Park

    Next update: 8AM or sooner.

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg:

    We currently anticipate reconnection tonight. Delays will be communicated at the times indicated below.

    Safari Tuine:Repairs underway.

    Oos-Einde: Repairs finalised. Lines are currently being configured to restore the clients remaining offline.

    Kroondal: Most clients have restored but a number remain offline. Investigations are continuing.

    Protea Park: Teams will begin repairs once they have completed Kroondal and Safari Tuine.

    Next update: 8PM or sooner.

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg:

    Safari Tuine - Repairs underway.

    Oos Einde - Repairs finalised. Lines are currently being configured to restore the clients remaining offline.

    Kroondal - Most clients have restored but a number remain offline. Investigations are continuing.

    Next update: 4PM or sooner.

  • Update
    Update

    🚨 Evotel Notice 🚨

    Rustenburg

    Repair work in the area is still ongoing. Our teams remain on site and are actively working to resolve the issue and restore all affected connections. Splicing has commenced, and progress is being made toward full network restoration.

    While work continues, some clients may still experience service disruptions. Please be assured that every effort is being made to complete the repairs as quickly as possible and ensure a stable connection.

    We sincerely apologise for the inconvenience caused and appreciate your continued patience.

    Next Update: 8AM

  • Update
    Update

    🚨 Evotel Notice 🚨

    Rustenburg

    Repair work in the area is still ongoing. Our teams remain on site and are actively working to resolve the issue and restore all affected connections. Splicing has commenced, and progress is being made toward full network restoration.

    While work continues, some clients may still experience service disruptions. Please be assured that every effort is being made to complete the repairs as quickly as possible and ensure a stable connection.

    We sincerely apologise for the inconvenience caused and appreciate your continued patience.

    Next Update: 5PM

  • Monitoring
    Monitoring

    🚨 Evotel Notice 🚨

    Rustenburg

    Repair work in the area is still ongoing. Our teams remain on site and are actively working to resolve the issue and restore all affected connections. Splicing has begun, and our team continues to work actively on restoring the network.

    Some clients may continue to experience service disruptions while this process is underway. Please rest assured that every effort is being made to complete the repairs as quickly as possible and ensure a stable service. We sincerely apologise for the inconvenience caused and appreciate your continued patience. Further updates will be shared as progress continues.

    Next Update: 2PM

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    🚨 Evotel Notice 🚨

    Rustenburg

    Repair work in the area is still ongoing. Our teams remain on site and are actively working to resolve the issue and restore all affected connections. Splicing has begun, and our team continues to work actively on restoring the network.

    Some clients may continue to experience service disruptions while this process is underway. Please rest assured that every effort is being made to complete the repairs as quickly as possible and ensure a stable service. We sincerely apologise for the inconvenience caused and appreciate your continued patience. Further updates will be shared as progress continues.

    Next Update: 11AM

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg

    Repair work in the area is still ongoing. Our teams remain on site and are actively working to resolve the issue and restore all affected connections. Some clients may continue to experience service disruptions while this process is underway. Please rest assured that every effort is being made to complete the repairs as quickly as possible and ensure a stable service. We sincerely apologise for the inconvenience caused and appreciate your continued patience. Further updates will be shared as progress continues.

    Next Update: 08:00

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg

    Affected lines in the area are currently being gradually restored. Our teams have made good progress on site and continue working to bring all remaining connections back online. While many clients may already be experiencing improved service, some may still face connectivity issues as final restoration work continues. Our teams remain on the ground, ensuring all lines are fully restored and stable. We appreciate your patience and understanding during this time. Further updates will be shared as progress continues.

    Next Update: 14:00

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg

    Repair work in the affected area is still in progress. Our teams are actively on site, working to identify and resolve the fault as quickly as possible. While this work continues, some clients may still experience service interruptions. We want to assure you that every effort is being made to restore all connections as soon as possible and to ensure a stable service once completed. We sincerely apologise for the inconvenience caused and appreciate your continued patience. Further updates will be provided as progress continues.

    Next Update: 11:00

  • Identified
    Identified

    🚨Evotel Notice🚨

    Rustenburg

    Due to the ongoing delays caused by the weather, repairs have been suspended until further notice. Our team will provide updates on progress once repairs continue. Thank you for your understanding.

    Next Update: 8AM or sooner.

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg

    Our technical team remains on site and is actively investigating the cause of the network disruption. Once the root cause has been identified, restoration efforts will commence immediately.

    Next Update: 5PM

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg

    Our technical team remains on site and is actively investigating the cause of the network disruption. Once the root cause has been identified, restoration efforts will commence immediately.

    Next Update: 2PM

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the network disruption affecting some clients in the community. Our team is on-site working on restoring service to the community.

    Next Update: 11AM