Evotel - Rustenburg Break – Incident details

Experiencing minor outage

Rustenburg Break

Identified
Partial outage
Started about 4 hours ago

Affected

North West

Partial outage from 8:25 AM to 12:00 AM

Bergsig

Partial outage from 8:25 AM to 12:00 AM

Protea Park

Partial outage from 8:25 AM to 12:00 AM

Updates
  • Identified
    Identified

    🚨Evotel Notice🚨

    Rustenburg North

    Our team has successfully exposed the affected ducts and is currently pulling slack as part of the ongoing repair process to restore connectivity in the area. Work remains in progress and every effort is being made to resolve the issue as quickly and safely as possible. We appreciate your patience and understanding during this time. Further updates will be shared as progress continues.

    Next Update: 17:00

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Rustenburg

    Please be advised that there is network disruptions impacting services and causing connectivity interruptions for affected clients. Our technical teams are on site assessing the fault and working to restore all services as soon as possible. We apologise for the inconvenience and thank you for your continued patience and understanding. Additional updates will be communicated as work progresses.

    Next Update: 14:00