Evotel - Tongaat Outage – Incident details

Experiencing partial outage

Tongaat Outage

Identified
Major outage
Started about 4 hours ago

Affected

KwaZulu-Natal

Major outage from 1:34 PM to 12:00 AM

Tongaat

Major outage from 1:34 PM to 12:00 AM

Updates
  • Identified
    Identified

    🚨 LinkLayer Notice 🚨

    Tongaat

    Our team is currently troubleshooting the issue affecting services in the area. Investigations are underway to identify the root cause and restore services as quickly as possible.

    We appreciate your patience and understanding. Further updates will be provided as soon as more information becomes available.

    Next update: 20:00

  • Investigating
    Investigating

    🚨 LinkLayer Notice 🚨

    Tongaat

    We are aware of the network disruption affecting your area. Our team is actively working to restore services.

    We sincerely apologise for the inconvenience caused and appreciate your patience while we work to restore connectivity.

    Next update: 17:00