Evotel - Krugersdorp Break – Incident details

Experiencing partial outage

Krugersdorp Break

Identified
Partial outage
Started about 7 hours ago

Affected

Gauteng

Partial outage from 10:41 AM to 12:00 AM

Krugersdorp

Partial outage from 10:41 AM to 12:00 AM

Updates
  • Identified
    Identified

    🚨Evotel Notice🚨

    Krugersdorp

    The civil works team has completed their preparations and is now commencing with the next phase of the repair process. Work is progressing as planned and our teams remain committed to restoring services as quickly as possible. Further updates will be shared at the given times below as progress is made.

    We appreciate your patience and understanding.

    Next Update: 08:00

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Krugersdorp

    Our team is aware of the connectivity issues that clients are experiencing in the area and are working on restoring services as quickly as possible. We sincerely apologise for the downtime. Further updates will be shared at the given times below as progress is made.

    Next Update: 14:00