Evotel - Upington Break โ€“ Incident details

Kroondal experiencing major outage

Upington Break

Identified
Major outage
Started about 15 hours ago

Affected

Northern Cape

Partial outage from 6:10 AM to 12:00 AM

Upington

Partial outage from 6:10 AM to 12:00 AM

Updates
  • Identified
    UTC
    Identified

    ๐Ÿšจ Evotel Notice ๐Ÿšจ

    Upington

    Repair work is currently underway, and we anticipate services being restored soon. Should there be any delays, further updates will be communicated at the times indicated below.

    Thank you for your patience and understanding.

    Next update: 5PM

  • Investigating
    UTC
    Investigating

    ๐Ÿšจ Evotel Notice ๐Ÿšจ

    Upington

    Site preparation has been completed and repair work is currently underway. We anticipate services being restored soon. Should there be any delays, updates will be communicated at the times indicated below.

    Thank you for your patience and understanding.

    Next update: 11AM