Evotel - Randfontein Break โ€“ Incident details

Experiencing minor outage

Randfontein Break

Monitoring
Partial outage
Started about 10 hours ago

Affected

Gauteng

Partial outage from 12:42 PM to 12:00 AM

Randfontein

Partial outage from 12:42 PM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    ๐Ÿšจ Evotel Notice ๐Ÿšจ

    Randfontein

    Technicians are implementing repairs. We aim to have service restored tonight. Delays will be communicated at the times indicated below.

    Next update: 8AM

  • Investigating
    UTC
    Investigating

    ๐Ÿšจ Evotel Notice ๐Ÿšจ

    Randfontein

    We are aware of the network disruption affecting the community. Our team is investigating the cause and restoration efforts will begin as soon as soon as the cause has been identified.

    Next update: 17:00