Evotel - Upington Outage โ€“ Incident details

Upington experiencing major outage

Upington Outage

Monitoring
Major outage
Started 1 day ago

Affected

Northern Cape

Major outage from 12:45 PM to 12:25 PM, Operational from 12:25 PM to 3:08 PM, Partial outage from 3:08 PM to 5:28 PM, Operational from 5:28 PM to 5:46 PM, Major outage from 5:46 PM to 12:00 AM

Upington

Major outage from 12:45 PM to 12:25 PM, Operational from 12:25 PM to 3:08 PM, Partial outage from 3:08 PM to 5:28 PM, Operational from 5:28 PM to 5:46 PM, Major outage from 5:46 PM to 12:00 AM

Updates
  • Update
    UTC
    Update

    ๐Ÿšจ Evotel Notice ๐Ÿšจ

    Upington

    Reason for Outage: Upstream Provider Network Failure

    Our backhaul links servicing Upington have been damaged. Our team is already working to restore connection, but we currently do not anticipate reconnection tonight.

    Repairs on the break inside Upington will continue once the main outage has been resolved.

    Thank you for your patience.

    Next update: 8AM or sooner.

  • Update
    UTC
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    UTC
    Monitoring

    ๐Ÿšจ Evotel Notice ๐Ÿšจ

    Upington

    Reason for Outage: Cable Damage

    Upington is currently experiencing a network service outage. We apologise for this drop in connection. Our technicians are on site implementing repairs.

    We sincerely apologise for the extended disruption and assure all affected customers that restoring stable connectivity remains our priority.

    Next update: 8PM

  • Identified
    UTC
    Identified

    ๐Ÿšจ Evotel Notice ๐Ÿšจ

    Upington

    Reason for Outage: Cable Damage

    Following further assessment, the team has identified extensive damage to the affected fibre cable, which is contributing to the ongoing connectivity issues. The team is currently collecting the necessary resources to replace the affected section of cable and complete the restoration work.

    We sincerely apologise for the extended disruption and assure all affected customers that restoring stable connectivity remains our priority.

    Next update: 5PM

  • Update
    UTC
    Update

    ๐Ÿšจ Evotel Notice ๐Ÿšจ

    Upington

    Reason for Outage: Under Investigation

    Our technical team remains onsite working to restore service to the affected customers. The team is currently investigating the network to locate the fault causing the disruption.

    Once the fault has been identified, the team will proceed with the necessary repairs to restore connectivity.

    Next update: 2PM

  • Monitoring
    UTC
    Monitoring

    ๐Ÿšจ Evotel Notice ๐Ÿšจ

    Upington

    Reason for Outage: Upstream Provider

    Service to Upington has been restored on a back-up line while the main line is repaired. Our team is monitoring progress, and we aim to have service stabilised as soon as possible. Thank you for your patience.

    Next update: 8AM or sooner.

  • Identified
    UTC
    Identified

    ๐Ÿšจ Evotel Notice ๐Ÿšจ

    Upington

    Reason for Outage: Upstream Provider

    Our technical team is still onsite working to restore service to the community. The team is continuing with investigations to identify the cause of the network disruption and determine the necessary repairs.

    We sincerely apologise for the inconvenience caused and assure all affected customers that restoring service remains our priority.

    Next update: 20:00

  • Investigating
    UTC
    Investigating

    ๐Ÿšจ Evotel Notice ๐Ÿšจ

    Upington

    Reason for Outage: Upstream Provider

    We are aware of the network disruption affecting clients in the area. Our team is working on restoring service as quickly as possible.

    Next update: 17:00