Evotel - Northriding Break – Incident details

Northriding Break

Resolved
Partial outage
Started about 2 months agoLasted 1 day

Affected

Gauteng

Partial outage from 8:36 AM to 11:53 AM

Northriding

Partial outage from 8:36 AM to 11:53 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Northriding

    Service to Northriding has restored. Thank you for your patience.

  • Identified
    Identified

    🚨Evotel Notice🚨

    Northriding

    Our team is working actively restoring the network. Clients are slowly coming back up

    Next update: 8am

  • Monitoring
    Monitoring

    🚨Evotel Notice🚨

    Northriding

    Splicing is underway. We expect total resolution this evening.

    Next update: 8PM

  • Identified
    Identified

    🚨Evotel Notice🚨

    Northriding

    Technicians are on site working to restore the break connection. We apologise for the downtime in the area and we will keep the community updated of any further delays.

    Next update: 5PM

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Northriding

    We are aware of the break affecting clients in Northriding.

    Our team is investigating the issue and we hope to have the connection restored soon. Thank you for your patience.

    Next update: 2pm