Evotel - Rustenburg Break – Incident details

Rustenburg Break

Resolved
Partial outage
Started about 2 months agoLasted about 7 hours

Affected

North West

Partial outage from 7:51 AM to 2:43 PM

Bergsig

Partial outage from 7:51 AM to 2:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Repairs are ongoing.

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting clients in Rustenburg .

    Our team is investigating the issue and we hope to have the connection restored soon. Thank you for your patience.

    Next update: 11am