Evotel - Rustenburg Break – Incident details

Rustenburg Break

Resolved
Partial outage
Started about 1 month agoLasted 1 day

Affected

North West

Partial outage from 4:07 PM to 8:42 AM

Bergsig

Partial outage from 4:07 PM to 8:42 AM

Protea Park

Partial outage from 4:07 PM to 8:42 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Rustenburg

    Service to Rustenburg has been restored. Thank you for your patience during this downtime.

  • Identified
    Update

    🚨Evotel Notice🚨

    Rustenburg

    Majority of the clients have been restored, technicians will be back on site this morning to continue with repairs. We hope to have all affected clients restored soon.

    Thank you for your patience.

    Next update: 11am

  • Identified
    Update

    🚨Evotel Notice🚨

    Rustenburg

    Our technicians are actively working to repair the damage - splicing has commenced. We hope to have all affected clients restored soon.

    Thank you for your patience.

    Next update: 8am

  • Identified
    Update

    🚨Evotel Notice🚨

    Rustenburg

    Our technicians are actively working to repair the damage - splicing will commence shortly. We hope to have all affected clients restored soon.

    Thank you for your patience.

    Next update: 8pm

  • Identified
    Update

    🚨Evotel Notice🚨

    Rustenburg

    Our technicians are actively working to repair the damage and we hope to have the connection restored soon.

    Thank you for your patience.

    Next update: 5pm

  • Identified
    Update

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting clients in Rustenburg.

    Our team is has identified the issue and we hope to have the connection restored soon. Our techs are back on-site to continue with repairs.

    Thank you for your patience.

    Next update: 2pm

  • Identified
    Update

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting clients in Rustenburg.

    Our team is has identified the issue and we hope to have the connection restored soon. Our techs will be back on-site to continue with repairs.

    Thank you for your patience.

    Next update: 11am

  • Identified
    Identified

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting clients in Rustenburg.

    Our team is has identified the issue and we hope to have the connection restored soon. Thank you for your patience.

    Next update: 8am

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting clients in Rustenburg.

    Our team is investigating the issue and we hope to have the connection restored soon. Thank you for your patience.

    Next update: 8pm