Evotel - Newcastle Break – Incident details

Newcastle Break

Resolved
Partial outage
Started about 1 month agoLasted 1 day

Affected

KwaZulu-Natal

Partial outage from 1:21 PM to 2:38 PM

Newcastle

Partial outage from 1:21 PM to 2:38 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Newcastle

    Please note that the network has been restored.

    We apologize for the inconvenience caused and thank you for your patience!

  • Identified
    Update

    Evotel Notice🚨

    Newcastle

    We are aware of the break affecting Newcastle.

    Our team has identified the fault as cables were burnt and damaged, technicians are actively working to restore the network on-site.

    We hope to have connection restored soon. Thank you for your patience.

    Next update: 5pm

  • Identified
    Update

    🚨Evotel Notice🚨

    Newcastle

    We are aware of the break affecting Newcastle.

    Our team has identified the fault as cables were burnt and damaged, technicians are actively working to restore the network on-site.

    We hope to have connection restored soon. Thank you for your patience.

    Next update: 3pm

  • Identified
    Update

    Evotel Notice🚨

    Newcastle

    We are aware of the break affecting Newcastle.

    Our team is investigating the issue and we hope to have connection restored soon. Thank you for your patience.

    Next update: 11am

  • Identified
    Identified

    Evotel Notice

    Newcastle

    We are aware of the break affecting Newcastle.

    Our team is investigating the issue and we hope to have connection restored soon. Thank you for your patience.

    Next update: 8am

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Newcastle

    We are aware of the break affecting Newcastle.

    Our team is investigating the issue and we hope to have connection restored soon. Thank you for your patience.

    Next update: 5pm