Evotel - Upington Break – Incident details

Upington Break

Resolved
Partial outage
Started about 1 month agoLasted 1 day

Affected

Northern Cape

Partial outage from 2:17 PM to 2:57 PM

Upington

Partial outage from 2:17 PM to 2:57 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Upington

    Service to Upington has been restored. Thank you for your patience during this downtime.

  • Identified
    Update

    🚨Evotel Notice🚨

    Upington

    We are aware of the break affecting Upington.

    Our team has identified broken fibre on the feeder cable and techs are working on replacing dead fibres.

    Next update: 5pm

  • Identified
    Update

    🚨Evotel Notice🚨

    Upington

    We are aware of the break affecting Upington.

    Our team has identified broken fibre on the feeder cable and our technicians will be back on site today to continue with repairs.

    Next update: 2pm

  • Identified
    Identified

    🚨Evotel Notice🚨

    Upington

    We are aware of the break affecting Upington.

    Our team has identified broken fibre on the feeder cable and our technicians will be back on site today to continue with repairs.

    Next update: 11am

  • Investigating
    Update

    🚨Evotel Notice🚨

    Upington

    We are aware of the break affecting Upington.

    Our team is investigating the issue and we hope to have the connection restored soon. Thank you for your patience.

    Next update: 8am

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Upington

    We are aware of the break affecting Upington.

    Our team is investigating the issue and we hope to have connection restored soon. Thank you for your patience.

    Next update: 8pm