Evotel - Vryheid break – Incident details

Vryheid break

Resolved
Partial outage
Started 29 days agoLasted 1 day

Affected

KwaZulu-Natal

Partial outage from 10:36 AM to 2:54 PM

Vryheid

Partial outage from 10:36 AM to 2:54 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Vryheid

    Connection in your area has been restored.

    Thank you for your patience during this downtime.

  • Identified
    Update

    🚨Evotel Notice🚨

    Vryhied

    We are aware of the break affecting Vryhied.

    Techs are back on site to continue with repairs, we hope to restore connection soon.

    Next update: 5pm

  • Identified
    Update

    🚨Evotel Notice🚨

    Vryhied

    We are aware of the break affecting Vryhied.

    Techs are returning back to site to continue with repairs, we hope to restore connection soon.

    Next update: 11am

  • Identified
    Update

    🚨Evotel Notice🚨

    Vryhied

    We are aware of the break affecting Vryhied.

    Repairs will continue tomorrow morning.

    Next update: 8am

  • Identified
    Identified

    🚨Evotel Notice🚨

    Vryhied

    We are aware of the break affecting Vryhied.

    Our techs are actively working to restore the network.

    Next update: 8pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Vryhied

    We are aware of the break affecting Vryhied.

    Our techs are investigating the cause.

    Next update: 5PM