Evotel - Lenasia and Ennerdale Outage – Incident details

Lenasia and Ennerdale Outage

Resolved
Major outage
Started 23 days agoLasted about 6 hours

Affected

Gauteng

Major outage from 9:07 AM to 3:12 PM

Lenasia

Major outage from 9:07 AM to 3:12 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Lenasia

    Ennderdale

    The connection in your area has been restored.

    Thank you for your patience during this downtime.

  • Identified
    Identified

    🚨 Evotel Update🚨

    Lenasia

    Ennerdale

    Please be advised that we are aware of the current network outage and our technical team is actively on restoring the network

    Update: 5pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Lenasia

    Ennerdale

    We are aware of the outage affecting Lenasia and Ennerdale

    Our team is investigating the issue and hopes to restore the connection soon.

    Next update: 2pm