Evotel - Randfontein Degraded Performance – Incident details

Randfontein Degraded Performance

Resolved
Degraded performance
Started 15 days agoLasted about 6 hours

Affected

Gauteng

Degraded performance from 5:31 AM to 11:48 AM

Randfontein

Degraded performance from 5:31 AM to 11:48 AM

Updates
  • Resolved
    Resolved

    🚨 Evotel Notice🚨

    Randfontein

    The speed and connectivity issues affecting our services in Randfontein has been resolved.

    We appreciate your patience.

  • Investigating
    Investigating

    🚨 Evotel Notice🚨

    Randfontein

    We are currently aware of speed and connectivity issues affecting our services in Randfontein. Our technical team is actively working on resolving the problem and restoring optimal network performance as soon as possible.

    We appreciate your patience.