Evotel - Rustenburg Break – Incident details

Rustenburg Break

Resolved
Partial outage
Started 14 days agoLasted about 6 hours

Affected

North West

Partial outage from 7:21 AM to 1:04 PM

Bergsig

Partial outage from 7:21 AM to 1:04 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Rustenburg

    The connection in your area has been restored.

    Thank you for your patience during this downtime.

  • Identified
    Identified

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting Rustenburg.

    Majority of our clients have been restored, techs are working to restore all affected clients.

    Next update: 5pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting Rustenburg.

    Our team is investigating the cause and hope to have the connection restored soon.

    Next update: 2pm