Evotel - Ladysmith Break – Incident details

Ladysmith Break

Resolved
Partial outage
Started 4 days agoLasted about 20 hours

Affected

KwaZulu-Natal

Partial outage from 9:55 AM to 6:02 AM

Ladysmith

Partial outage from 9:55 AM to 6:02 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Ladysmith

    Please note that the connection in your area has been resolved. Thank you for your patience!

  • Identified
    Identified

    🚨Evotel Notice🚨

    Ladysmith

    We are aware of the break affecting Ladysmith and our team is working on it.

    Next update: 8am

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Ladysmith

    We are aware of the break affecting Ladysmith and our team is working on it.

    Next update: 5pm