Evotel - Riebeeckstad – Incident details

Riebeeckstad

Resolved
Major outage
Started 2 months agoLasted about 2 hours

Affected

Free State

Major outage from 9:41 AM to 11:57 AM

Riebeeckstad

Major outage from 9:41 AM to 11:57 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Riebeeckstad

    The network in your area has been restored, thank you for your patience!

  • Identified
    Identified

    🚨Evotel Notice🚨

    Riebeeckstad

    We are aware of the outage affecting Riebeeckstad

    Our team has identified a feeder cable damaged by a truck. our technicians are working actively on restoring the network.

    Next update: 4pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Riebeeckstad

    We are aware of the outage affecting Riebeeckstad

    Our team is investigating the issue and we hope to have the connection restored soon.

    Next update: 1pm