Evotel - lenasia & ennerdale fail over – Incident details

lenasia & ennerdale fail over

Resolved
Major outage
Started 2 months agoLasted 36 minutes

Affected

Gauteng

Major outage from 4:10 AM to 4:46 AM

Lenasia

Major outage from 4:10 AM to 4:46 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Emergency Maintenance🚨

    Lenasia South & Ennerdale

    Tuesday, 29th October 2024

    Please note that maintenance has successfully been completed. If you are still experiencing downtime, kindly pop us a DM.

    Thank you for your patience!

  • Investigating
    Investigating

    🚨Evotel Emergency Maintenance🚨

    Lenasia South & Ennerdale

    Tuesday, 29th October 2024

    Please note, all clients in Lenasia South & Ennerdale can expect downtime during this period. We apologise for the inconvenience caused.

    Next update: 7am