Evotel - Vryheid break – Incident details

Vryheid break

Resolved
Partial outage
Started 2 months agoLasted about 12 hours

Affected

KwaZulu-Natal

Partial outage from 6:03 PM to 6:05 AM

Vryheid

Partial outage from 6:03 PM to 6:05 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Vryheid

    The connection in your area has been resolved. Thank you for your patience!

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Vryheid

    We are aware of the break affecting Vryheid and our team is actively on working on restoring the network

    Next update: 8am