Evotel - Rustenburg Break – Incident details

Rustenburg Break

Resolved
Partial outage
Started 2 months agoLasted 1 day

Affected

North West

Partial outage from 6:50 AM to 12:41 PM, Operational from 6:50 AM to 12:41 PM, Partial outage from 12:41 PM to 6:05 PM, Operational from 12:41 PM to 6:05 PM, Partial outage from 6:05 PM to 6:18 AM, Operational from 6:05 PM to 6:18 AM, Partial outage from 6:18 AM to 9:10 AM, Operational from 6:18 AM to 9:10 AM

Bergsig

Partial outage from 6:50 AM to 9:10 AM

Protea Park

Operational from 6:50 AM to 9:10 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting Rustenburg and our team will continue to go house to house to resolve the faults from this morning

    Next update: 11am

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting Rustenburg and our team will go house to house to resolve the faults.

    Next update: 8am

  • Identified
    Identified

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting Rustenburg and our team will go house to house to resolve the faults.

    Next update: 8pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting Rustenburg and our team is actively on working on restoring the network

    Next update: 2pm