Evotel - Postmasburg – Incident details

Postmasburg

Resolved
Partial outage
Started 2 months agoLasted 1 day

Affected

Northern Cape

Partial outage from 6:40 PM to 6:15 AM

Postmasburg

Partial outage from 6:40 PM to 6:15 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Postmasburg

    The connection in your area has been resolved. Thank you for your patience!

  • Update
    Update

    🚨Evotel Notice🚨

    Postmasburg

    We are aware of the break affecting Postmasburg and our team is splicing the cables.

    Next update: 2pm

  • Update
    Update

    🚨Evotel Notice🚨

    Postmasburg

    We are aware of the break affecting Postmasburg and our team is splicing the cables.

    Next update: 8am

  • Update
    Update

    🚨Evotel Notice🚨

    Postmasburg

    We are aware of the break affecting Postmasburg and our team is splicing the cables.

    Next update: 8pm

  • Identified
    Identified

    🚨Evotel Notice🚨

    Postmasburg

    We are aware of the break affecting Postmasburg and our team is back on site to restore the network.

    Next update: 2pm

  • Update
    Update

    🚨Evotel Notice🚨

    Postmasburg

    We are aware of the break affecting Postmasburg and our team will be back on site to restore the network.

    Next update: 11am

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Postmasburg

    We are aware of the break affecting Postmasburg and our team is actively on working on restoring the network

    Next update: 8am