Evotel - Rustenburg Break – Incident details

Rustenburg Break

Resolved
Partial outage
Started about 2 months agoLasted 8 minutes

Affected

North West

Partial outage from 8:55 AM to 9:02 AM

Bergsig

Partial outage from 8:55 AM to 9:02 AM

Protea Park

Partial outage from 8:55 AM to 9:02 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Rustenburg

    The connection in your area has been resolved. Thank you for your patience!

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting Rustenburg

    Our team is investigating the issue and we hope to have the connection restored soon.

    Next update: 2pm