Evotel - Krugersdorp Break – Incident details

Krugersdorp Break

Resolved
Partial outage
Started about 2 months agoLasted 1 day

Affected

Gauteng

Partial outage from 7:13 AM to 9:02 AM

Krugersdorp

Partial outage from 7:13 AM to 9:02 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Krugersdorp

    The connection in your area has been resolved. Thank you for your patience!

  • Update
    Update

    🚨Evotel Notice🚨

    Krugersdorp

    We are aware of the break affecting Krugersdorp

    Our team has identified the cause, our feeder cable was damaged by a electric pole that was hit by a truck. Our technicians are actively working on restoring the network, clients are slowly coming back up.

    Next update: 11am

  • Update
    Update

    🚨Evotel Notice🚨

    Krugersdorp

    We are aware of the break affecting Krugersdorp

    Our team has identified the cause, our feeder cable was damaged by an electric pole that was hit by a truck. Our technicians are actively working on restoring the network, and clients are slowly coming back up

    Next update: 8am

  • Update
    Update

    🚨Evotel Notice🚨

    Krugersdorp

    We are aware of the break affecting Krugersdorp

    Our team has identified the cause, our feeder cable was damaged by an electric pole that was hit by a truck. Our technicians are actively working on restoring the network

    Next update: 8pm

  • Update
    Update

    🚨Evotel Notice🚨

    Krugersdorp

    We are aware of the break affecting Krugersdorp

    Our team has identified the cause, our feeder cable was damaged by an electric pole that was hit by a truck. Our technicians are actively working on restoring the network

    Next update: 5 pm

  • Identified
    Identified

    🚨Evotel Notice🚨

    Krugersdorp

    We are aware of the break affecting Krugersdorp

    Our team has identified the cause, our feeder cable was damaged by a electric pole that was hit by a truck. Our technicians are actively working on restoring the network

    Next update: 2pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Krugersdorp

    We are aware of the break affecting Krugersdorp

    Our team is investigating the issue and we hope to have the connection restored soon.

    Next update: 11am