Evotel - Rustenburg Break – Incident details

Rustenburg Break

Resolved
Partial outage
Started 3 months agoLasted 2 days

Affected

North West

Partial outage from 6:37 AM to 2:56 PM

Bergsig

Partial outage from 6:37 AM to 2:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting your area and techs are actively working on site. We hope to restore connection soon.

    Next update: 2pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting your area and we hope to restore connection soon.

    Next update: 11am