Evotel - Lenasia Break – Incident details

Lenasia Break

Resolved
Partial outage
Started 2 months agoLasted 2 days

Affected

Gauteng

Partial outage from 8:43 AM to 5:53 AM

Lenasia

Partial outage from 8:43 AM to 5:53 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Lenasia South

    Service to Lenasia South has been restored. The last few clients will be contacted on a case-by-case basis. Thank you for your patience during this downtime

  • Update
    Update

    🚨Evotel Notice🚨

    Lenasia South

    We are aware of the break affecting Lenasia South as a result of municipal work and our team is working on restoring the network.

    Next update: 8am

  • Update
    Update

    🚨Evotel Notice🚨

    Lenasia South

    We are aware of the break affecting Lenasia South as a result of municipal work and our team is working on restoring the network.

    Next update: 8pm

  • Update
    Update

    🚨Evotel Notice🚨

    Lenasia South

    We are aware of the break affecting Lenasia South as a result of municipal work and our team is working on restoring the network.

    Next update: 5pm

  • Identified
    Identified

    🚨Evotel Notice🚨

    Lenasia South

    We are aware of the break affecting Lenasia South as a result of municipal work and our team is working on restoring the network.

    Next update: 2pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Lenasia South

    We are aware of the break affecting Lenasia South as a result of vandalism and our team is working on restoring the network.

    Next update: 2pm