Evotel - Kathu Outage – Incident details

Kathu Outage

Resolved
Major outage
Started 23 days agoLasted about 18 hours

Affected

Northern Cape

Major outage from 11:01 AM to 12:04 PM, Operational from 12:04 PM to 2:33 PM, Major outage from 2:33 PM to 5:16 AM

Kathu

Major outage from 11:01 AM to 12:04 PM, Operational from 12:04 PM to 2:33 PM, Major outage from 2:33 PM to 5:16 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Kathu

    Service to Kathu has been restored. Thank you for your patience during this downtime.

  • Update
    Update

    🚨Evotel Notice🚨

    Kathu

    Work on site is ongoing. We hope to have the connection restored fully soon.

    Next update: 8am

  • Monitoring
    Monitoring

    🚨Evotel Notice🚨

    Kathu

    Work on site is ongoing. We hope to have connection restored fully soon.

    Next update: 8PM

  • Identified
    Identified

    🚨Evotel Notice🚨

    Kathu

    Service is currently running on a redundant line. Technicians are actively working on restoring full service to the area.

    Next update: 5PM

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Kathu

    Evotel is aware of the outage in Kathu. We are investigating the cause and more information will follow shortly.

    Next update: 2PM