Evotel - Lenasia South Break – Incident details

Lenasia South Break

Resolved
Partial outage
Started 21 days agoLasted 3 days

Affected

Gauteng

Partial outage from 10:26 AM to 12:01 PM

Lenasia

Partial outage from 10:26 AM to 12:01 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Lenasia South

    Please note that the network has been restored. Technicians are actively going door to door to restore connection to clients that are still affected. We apologize for the inconvenience caused and thank you for your patience

  • Update
    Update

    🚨Evotel Notice🚨

    Lenasia South

    Kindly note there is a break affecting your internet connection, most of the clients have been restored. The team will go house to house to repair the remaining clients.

    Next update:2pm

  • Update
    Update

    🚨Evotel Notice🚨

    Lenasia South

    Kindly note there is a break affecting your internet connection, most of the clients have been restored. The team will go house to house to repair the remaining clients.

    Next update: 11am

  • Update
    Update

    🚨Evotel Notice🚨

    Lenasia South

    Kindly note there is a break affecting your internet connection, most of the clients have been restored. The team will go house to house to repair the remaining clients.

    Next update: 8am

  • Update
    Update

    🚨Evotel Notice🚨

    Lenasia South

    Kindly note there is a break affecting your internet connection, most of the clients have been restored. The team will go house to house to repair the remaining clients.

    Next update: 8pm

  • Update
    Update

    🚨Evotel Notice🚨

    Lenasia South

    Kindly note there is a break affecting your internet connection, most of the clients have been restored. The team will go house to house to repair the remaining clients.

    Next update: 5pm

  • Update
    Update

    🚨Evotel Notice🚨

    Lenasia South

    Kindly note there is a break affecting your internet connection and our team is working on resolving the issue. Downtime is expected until further notice.

    Next update:2pm

  • Update
    Update

    🚨Evotel Notice🚨

    Lenasia South

    Kindly note there is a break affecting your internet connection and our team is working on resolving the issue. Downtime is expected until further notice.

    Next update: 11am

  • Update
    Update

    🚨Evotel Notice🚨

    Lenasia South

    Kindly note there is a break affecting your internet connection and our team is working on resolving the issue. Downtime is expected until further notice.

    Next update: 8am

  • Update
    Update

    🚨Evotel Notice🚨

    Lenasia South

    Kindly note there is a break affecting your internet connection and our team is working on resolving the issue. Downtime is expected until further notice.

    Next update: 8pm

  • Update
    Update

    🚨Evotel Notice🚨

    Lenasia South

    Kindly note there is a break affecting your internet connection and our team is working on resolving the issue. Downtime is expected until further notice.

    Next update: 5pm

  • Update
    Update

    🚨Evotel Notice🚨

    Lenasia South

    Kindly note there is a break affecting your internet connection and our team is working on resolving the issue. Downtime is expected until further notice.

    Next update: 2pm

  • Update
    Update

    🚨Evotel Notice🚨

    Lenasia South

    Kindly note there is a break affecting your internet connection and our team is working on resolving the issue. Downtime is expected until further notice.

    Next update: 11am

  • Update
    Update

    🚨Evotel Notice🚨

    Lenasia South

    Kindly note there is a break affecting your internet connection and our team is working on resolving the issue. Downtime is expected until further notice.

    Next update: 8am

  • Update
    Update

    🚨Evotel Notice🚨

    Lenasia South

    Kindly note there is a break affecting your internet connection and our team is working on resolving the issue. Downtime is expected until further notice.

    Next update: 8pm

  • Identified
    Identified

    🚨Evotel Notice🚨

    Lenasia South

    Kindly note there is a break affecting your internet connection and our team is working on resolving the issue. Downtime is expected until further notice.

    Next update: 5pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Lenasia South

    Kindly note there is a break affecting your internet connection and our team is working on resolving the issue. Downtime is expected until further notice.

    Next update: 2pm