Evotel - Upington Emergency Maintenance – Incident details

Middelburg experiencing major outage

Upington Emergency Maintenance

Resolved
Partial outage
Started 3 months agoLasted 2 days

Affected

Northern Cape

Partial outage from 9:35 AM to 2:34 PM

Upington

Partial outage from 9:35 AM to 2:34 PM

Updates
  • Resolved
    Resolved

    🚨Emergency Maintenance🚨

    Upington

    Majority of the clients have been restored and the remaining clients will be dealt on a case by case basis.

    Your patience is appreciated!

  • Update
    Update

    🚨Emergency Maintenance🚨

    Upington

    Our majority of clients are back up, and our team is actively working on restoring the network, we apologise for the extended downtime

    Next update: 11am

  • Update
    Update

    🚨Emergency Maintenance🚨

    Upington

    Our team is working actively on restoring the network

    Next update: 8am

  • Update
    Update

    🚨Emergency Maintenance🚨

    Upington

    Splicing to restore connection has begun. We will keep the community updated on any delays.

    Next update: 5pm

  • Update
    Update

    🚨Emergency Maintenance🚨

    Upington

    Splicing to restore connection has begun. We will keep the community updated on any delays.

    Next update: 2 pm

  • Update
    Update

    🚨Emergency Maintenance🚨

    Upington

    Splicing to restore connection has begun. We will keep the community updated on any delays.

    Next update: 11 am

  • Update
    Update

    🚨Emergency Maintenance🚨

    Upington

    Splicing to restore connection has begun. We will keep the community update of any delays.

    Next update: 8am

  • Identified
    Identified

    🚨Emergency Maintenance🚨

    Upington

    Splicing to restore connection has begun. We will keep the community update of any delays.

    Next update: 6PM or sooner.

  • Investigating
    Investigating

    🚨Emergency Maintenance🚨

    Upington

    A number of clients will experience downtime shortly. Our team needs to install and resplice new infrastructure in order to fully restore affected clients. Extended downtime is expected.

    Next update: 2PM or sooner.